can't connect to Secure Webpages

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Hajile

Thread Starter
Joined
Jul 11, 2001
Messages
39
Whenever I try to connect to a secure webpage(with the lock symbol at the bottom of the screen) it says the page cannot be displayed. I set all security settings to its lowest setting. How can I fix this?

Edit- i am running on internet explorer version 6......i had the same prob with 5.5 as well
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,310
Hiya

You don't want your settings on low, as thats when bad things can get through. Have you tried the repair?

Control Panel | AddRemove. Doubleclick Microsoft Interent Explorer. Choose Repair, apply and restart. Also, have you got the latest updates and what is your encryption? Some sites don't allow you in unless you have 128 bit.

Go to Help | About Interent Explorer.

Also, have a look here:

Tools | Internet Options. Advanced tab. Scroll to Security and ensure that Use PCT 1.0 and Use TLS 1.0 are unchecked.

Regards

eddie
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top