1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't connect to the internet using ethernet

Discussion in 'Networking' started by sportsmom2x2, Sep 3, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. sportsmom2x2

    sportsmom2x2 Thread Starter

    Joined:
    Sep 3, 2007
    Messages:
    115
    :confused: My daughter is having problems connecting to the internet using ethernet. She connects ok using wireless, but unfortunately her dorm is not wireless capable. I was told by our internet provider her ethernet slot, probably failed, and it couldn't be replaced because is was integrated into the motherboard. Warrantee is off. His suggestion was to buy a network card and hook internet that way when she needed to use ethernet.

    This issue started earlier this summer, when I borrowed her laptop on a trip. Tried to connect using ethernet in different motels along our trip, couldn't. Tried different cables, didn't help. Took back the network card, because it seems that we need a express card--a card with different pin configuration.

    Ok I'm a real novice here so, please forgive my lack of knowledge with this--we bought a network card for the pc slot, the one they recommended at the store--unfortunately it doesn't fit/connect into her pc card slot--do they make different sizes on the pins configuration? I think this is a 10/100 if that sound right.

    We did talk briefly to a technician about it at Dell--she had us check the config (I think) and it looked as if it was recognizing the broadcom, but still says cable unhooked with tried to attach and install ethernet.

    If anyone has any help or what our next step should be, we would surely appreciate it!! She is without network at college and well that is something that just is not "good".

    Thanks

    Dell Inspiron E1505 Intel Core Duo Processor
    T2050DW1390, BROADCOM CORPORATION
    I'm not sure what this is, but when I looked for broad com this is what I got.
    Cable not connected is the error message, no yellow or red splats when checked the devices list that technician walked us to.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    This machine requires a rather new type of card, the Express Card. Most older laptops still have the PCMCIA Card Bus slots. This is the cheapest Express Card NIC I found, which is the type of card you need for that laptop:

    http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=3191916&CatId=588

    Of course, maybe we should do a small amount of diagnostics first...

    Let's see this for the netwrok.

    Start, Run, CMD to open a command prompt:

    Type the following command:

    IPCONFIG /ALL

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
     
  3. sportsmom2x2

    sportsmom2x2 Thread Starter

    Joined:
    Sep 3, 2007
    Messages:
    115
    I did not IPCONFIG, and the messages flew by--how to I get it to stop? So I can print it.

    Sorry, I'm pretty much a novice at this. :confused:
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Did you follow the instructions exactly?

    Start, Run, CMD to open a command prompt:

    If you do that, they'll stay around as long as you like.
     
  5. sportsmom2x2

    sportsmom2x2 Thread Starter

    Joined:
    Sep 3, 2007
    Messages:
    115
    I got the information, but can't paste it here so this is what it says:

    Ethernet Adapter Wireless Network Connection:
    Connection--Specifice DNA Suffix
    Description Dell Wireless 1390 Wlan Mini-Card
    Description 00-16-CF-17-BA-63
    Physical Address yes
    DHCP enabled yes
    AutoConfiguration Enabled yes
    IP address 192.168.1.100
    subnet mask 255.255.255.0
    default gateway 192.168.1.1
    DHCP server 192.168.1.1
    DNS server 207.190.94.2
    207.190.94.129
    Lease Obtained Saturday, Sep 08, 2007 5:45:19
    Lease Expires Skunday, Sept 09, 2007 5:45:19

    I did this when it was connected wireless--I will do it unhooked as well--as I attemp to hook up with the broadcom
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Well, that IPCONFIG shows a good connection to a wireless network.

    Try these simple tests.

    Start, Run, CMD to open a command prompt:

    PING 216.109.112.135

    Tell us the results.

    PING yahoo.com

    Tell us the results.
     
  7. sportsmom2x2

    sportsmom2x2 Thread Starter

    Joined:
    Sep 3, 2007
    Messages:
    115
    I most not have scrolled down far enough this is the rest---I am now trying to connect using the cable and it will not

    Ethernet Adapter local Area Connection
    Media State Media disconnected
    Description Broadcom 440x 10/100 integrated cont
    roller Phuscial address 00-15-C5-A6-1B-45

    Why disconnected? That doesn't look right??
     
  8. sportsmom2x2

    sportsmom2x2 Thread Starter

    Joined:
    Sep 3, 2007
    Messages:
    115
    Pinging 216.... bytes =32 time = 111ms TT:=51
    bytes =32 time = 111ms TT:=51
    bytes =32 time = 110ms TT:=50
    bytes =32 time = 111ms TT:=50

    Ping stats for 216.109.112.135:
    Packert sent 4 received 4 lost 0
    round trip time minimu 110ms...
     
  9. sportsmom2x2

    sportsmom2x2 Thread Starter

    Joined:
    Sep 3, 2007
    Messages:
    115
    ping yahoo.
    bytes =32 times =112ms TTL=52
    Request timed out.
    Replay from 66.94.234.13
    bytes =32 times =115ms TTL=51
    Ping stats sent 4 received 3 lost 1
     
  10. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    You are connected to the Internet, as evidenced by the PING results. As far as the "Media disconnected", if you don't have a cable to the router, that's what the wired connection would indicate.

    This is also why we ask for the WHOLE display, there are lots of subtle clues in the IPCONFIG display that are useful in solving issues.
     
  11. sportsmom2x2

    sportsmom2x2 Thread Starter

    Joined:
    Sep 3, 2007
    Messages:
    115
    I don't have an option to select all, so I had tried to print screen and copy, but It would not let me copy here in this forum?

    Right now we have a wired connected to the router, but Local connection states netwrok cable unplugged, firewalled Broadcom 440 x 10/10 integ...
     
  12. sportsmom2x2

    sportsmom2x2 Thread Starter

    Joined:
    Sep 3, 2007
    Messages:
    115
    also states that the broadcom 440x 10/100 integrated controller, device type, network adapter is working properly

    We get the same message when this is plugged directly into the outlet rather then going through the router, we have switch ethernet cords as well. And this computer the desktop that I'm using to write this message, uses the same outlet and works fine.
     
  13. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,592
    "I don't have an option to select all ..."

    What are the options when you right click in the Command Window?

    As an alternative you can left click on the c:\ icon in the extreme upper left of the Command Window then hover the mouse pointer over EDIT and you should be able to select 'Select All.'

    Please try again to post the complete ipconfig /all; it is OK to be connected both wired and wireless.
     
  14. sportsmom2x2

    sportsmom2x2 Thread Starter

    Joined:
    Sep 3, 2007
    Messages:
    115
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Ricki Lowe>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Ricki
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Dell Wireless 1390 WLAN Mini-Card
    Physical Address. . . . . . . . . : 00-16-CF-17-BA-63
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 207.190.94.2
    207.190.94.129
    Lease Obtained. . . . . . . . . . : Saturday, September 08, 2007 5:45:19
    PM
    Lease Expires . . . . . . . . . . : Sunday, September 09, 2007 5:45:19 P
    M

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
    roller
    Physical Address. . . . . . . . . : 00-15-C5-A6-1B-45
     
  15. sportsmom2x2

    sportsmom2x2 Thread Starter

    Joined:
    Sep 3, 2007
    Messages:
    115
    looked like didn't paste all because it was too large maybe? here is the rest

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Dell Wireless 1390 WLAN Mini-Card
    Physical Address. . . . . . . . . : 00-16-CF-17-BA-63
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 207.190.94.2
    207.190.94.129
    Lease Obtained. . . . . . . . . . : Saturday, September 08, 2007 5:45:19
    PM
    Lease Expires . . . . . . . . . . : Sunday, September 09, 2007 5:45:19 P
    M

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Cont
    roller
    Physical Address. . . . . . . . . : 00-15-C5-A6-1B-45
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/619207