1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

can't connect to the Internet, what am I missing?

Discussion in 'Web & Email' started by PuterPerson, Jan 31, 2005.

Thread Status:
Not open for further replies.
  1. PuterPerson

    PuterPerson Thread Starter

    Joined:
    Jul 15, 2003
    Messages:
    235
    I have my friend's laptop here on which after cleaning it out, formatting, etc. I installed win xp pro onto.
    I got all the drivers, even went to sony to get some drivers there (it's a sony PCG-FX340, updated the BIOS as it stated that it would fix any USB issues.

    Now, I have a cable modem and so does my friend and so I am trying to get on the Internet. The laptop uses a USB cable to connect to the cable modem.

    After a long struggle I finally got it to recognize the modem driver, but I still can't get online...What am I missing? Everything in device manager is working. It has a LAN with my modem and it has a 1394 connection network adapter. The LAN does send packets, but does not receive any (if that helps). Now, it's not connected to a network. I have tried switching from LAN to 1394, using both, using either one, no connection.

    I have never had trouble connecting to the Internet...what did I forget? Any suggestions?
    Thanks in advance.
     
  2. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    1394 is firewire, so that is not how you are connected.

    Is the LAN actually the USB connection, or is it an (unused) ethernet connection on the laptop?
     
  3. PuterPerson

    PuterPerson Thread Starter

    Joined:
    Jul 15, 2003
    Messages:
    235
    Well, there is one LAN that I am thinking is for the ethernet, yet there is no port for that.
    Then, there is the firewire and then there is a LAN2 that has my modem on it...
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/325189

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice