1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't connect to two websites, multiple browsers used

Discussion in 'Web & Email' started by jphan, Jul 5, 2017.

Thread Status:
Not open for further replies.
Advertisement
  1. jphan

    jphan Thread Starter

    Joined:
    Jul 5, 2017
    Messages:
    1
    Hi,

    Computer: MSI GE62 Apache-276 i7 5700HQ GeForce GTX 960M 2gb
    OS: Windows 10 (has not been registered with key, upgrade was temporary and key was not provided)
    Virus software: Malwarebytes and AVG Free, CCleaner
    Websites not working: fedex.com and silicon valley bank
    Browsers used: Edge and Firefox

    Issue: when trying to access fedex.com or Silicon valley banks' websites, they keep redirecting and never fully load if I type them in the browser bar. If I look them up on Google's homepage and click on their links on the search results, I can access the website. Fedex, however; will continue to redirect on its homepage and I would be unable to click in the username and password boxes to login. A workaround I found was to simply press the "x" in the search bar to stop the page from loading and then proceed from there. I am trying to figure out the reason behind this so I can load them normally.
     
  2. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,230
    First Name:
    Andrew
    Why was the system upgraded to 10? Did the issue occur before or after that?

    Have you tried resetting IE to factory defaults and seeing if the redirects are still there?
     
  3. charmosky

    charmosky

    Joined:
    Jul 6, 2017
    Messages:
    3
    Reset IE
     
  4. 737Simpilot

    737Simpilot Temporarily Banned

    Joined:
    Jun 25, 2017
    Messages:
    317
    Run cmd. Type ipconfig/ flushdns

    Change the DNS temporally to Google's of 8.8.8.8

    See if that helps. If not, check your host file.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1192527

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice