Can't connect XP 64 Bit to Mshome network

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mrbelv

Thread Starter
Joined
Jan 1, 2011
Messages
2
So I have a dual processor PC that has been running XP for 2 years now on my home network without issue. Because the version of Pro Tools I had would not run on XP 64-bit, I'm just now installing the 64 bit version on this machine.

It installs and runs fine, but it doesn't get an IP address from my router. I am not able to install QoS Packet Switcher either duing the install or afterward. When I try to do so, it asks me for the driver disk for the 1394 Net Adapter. The OS says that the driver for the net card is fine, but I'm not getting any packets in or out. Does XP 64-bit need the Q0S Packet Adapter? Does anyone have any idea what could be the issue?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top