Can't create a dia-up connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

johnnieq

Thread Starter
Joined
Nov 27, 1999
Messages
292
Runing Windows XP Home

Modem is installed and did work fine previously. Then someone decided to delete all User accounts except for Administrators.

Now when I click on IE no connection appears. I go to set one up and the option to set up a dialup connection is greyed out. The only option available is through the network card. I don't have a high speed line so that option is useless.

Anyone know what is going on here?

HELP! & Thanks.
 

johnnieq

Thread Starter
Joined
Nov 27, 1999
Messages
292
That was one of my 1st thoghts. The friend who messed it up thought a reinstall of the OS would solve it. It didn't; plus all the Restore Points are now gone.

Thanks anyway...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top