Can't Disable Gateway Internal Mouse (Despite Trying All on this Site!)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Catfsm

Thread Starter
Joined
Dec 21, 2012
Messages
1
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD E-450 APU with Radeon(tm) HD Graphics, AMD64 Family 20 Model 2 Stepping 0
Processor Count: 2
RAM: 3818 Mb
Graphics Card: AMD Radeon HD 6320 Graphics, 256 Mb
Hard Drives: C: Total - 289782 MB, Free - 240121 MB; E: Total - 953867 MB, Free - 616891 MB;
Motherboard: Gateway, SJV50-BZ
Antivirus: Avira Desktop, Updated and Enabled


My computer is new. I replaced my older HP one last week. It had a simple switch to disable the internal mouse!

I read all the suggestions for this question from an earlier time it was asked. I tried, but I still can not find a way to disable my gateway computer's internal mouse. I went to control panel, hardware, mouse, and found 2 mouses there (not mice!). One is the Logitech one external one connected to my osb drive. The other is the one I tried to disable. I found the driver page, but the disable icon is not working. It is not lit up and nothing happens with a right or left click on it. The screen says that this mouse is working properly. I can not disable it.... Where is the disable key?

I notes that someone installed Synaptics, so I did that, and my computer has speeded way up! (Yay), but there is no change in the place to disable the internal mouse.
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
The Synaptics shoudl have added it's own Control Panel, or added to the Mouse properties in the Control Panel and created an icon in the System Tray.

The Gateway site lists both the Synaptics and Elantech drivers for the laptop, which touchpad does the laptop say you have?

Gateway site: http://support.gateway.com/us/en/product/default.aspx?tab=1&modelId=3503

Also according to the manual which is also at the link above you should be able to press FN +F6 to disable the Touchpad, but you must have the correct touchpad drivers installed and the LaunchManager installed for that to work.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top