1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't DL 'service pack 1' in order to install EasyTether (web tethering from mobile)

Discussion in 'Windows Vista' started by GirlOnInternet, Nov 26, 2011.

Thread Status:
Not open for further replies.
  1. GirlOnInternet

    GirlOnInternet Thread Starter

    Joined:
    Nov 26, 2011
    Messages:
    1
    Okay, so short story time.

    A while back I had to reformat R2D2 (lappy number two, as described in profile. If you're unable to read the stats, tell me and I'll post them here.) because I couldn't decide on any virus software and a virus basically killed it. Before that, I was able to tether my internet from my Motorola Droid, using EasyTether (what I use on this laptop: Ninja Spy Lappy). I don't remember how exactly I got it to work last time, though. And now, after reformatting it and getting it all running, it won't let me install EasyTether. There's a certain Verizon program that is required to be installed in order for it to work, so I did that.

    The error message that displays when I try to install the program says I need to install Vista service pack 1 or higher. I've connected to the internet using a different connection and tried downloading it online. It led me to update my system, but after all was said and done, it still gives me the same error. What the blast! Do I need to install service pack 2 or something? Surely I don't have the wrong bit version of the EasyTether installer.

    See, somehow my laptop wasn't living up to it's full potential in it's "past life". The guy who gave me the laptop had some other cheapo version of Vista on it, and it was being used as a 32bit, even though it's a 64bit computer. (Oh gosh, bear with my poor tech jargon.) So after my dad reformatted it for me, he ordered and installed the correct Vista system or WTF EVER. (I'm only mad, because just when I thought I understood, **** got complicated.) So anyway. My point is, maybe that has something to do with why the EasyTether program won't install. I DLed the 64bit installer, so why should there be a problem?

    Surely, the problem lies specifically in the whole Service Pack 1 issue. The funny thing is, my dad said he already installed SP1. Why does my computer hate me? Why does it want to make me miserable?
    Any thoughts? Suggestions? Ideas? Sure-fire solutions?


    EDIT: For some reason, you can't view my computer stats in my profile as of yet, so I'll post the stats for the laptop of concern.

    -Lappy number two-
    Name: R2D2
    Brand: HP Pavilion
    Model: dv6000 (apparently)
    OS: Windows Vista
    Processor: Intel(R) Core(TM)2 Duo CPU T5600 @ 1.83GHz
    Memory: 1.00 GB
    Total storage: 93.1 GB
     
  2. Jason83

    Jason83 Banned

    Joined:
    Nov 27, 2011
    Messages:
    38
    Here are a couple good free antivirus applications,you will need one.
    AVAST
    MSE
    Next download and save these to your desktop and install them in
    SAFEMODE
    SP1

    SP2
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1028593

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice