Can't even get to log in screen (windows xp pro sp2)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

flipreverse

Thread Starter
Joined
Sep 25, 2008
Messages
1
A couple days ago my computer (not this one) has started acting weird. Like when you turn it on the IBM screen comes up, then it tells you that you have like 30 seconds to start in the last good config, safemode, or normally. The when you choose one the windows xp logo comes up and acts like its loading, then the bsod flashes really quick and the whole thing restarts and does that all over again.

I've tried booting from the a win xp cd but nothing even comes up and the whole thing starts over
 
Joined
Jul 28, 2008
Messages
1,092
Flipreverse welcome to TSG,
you need to tell your BIOS to boot from the CD-DVD rom drive first and the Hard drive second OK, heres how to get in.
GENERIC PC / BIOS

When you don't know any particulars for the computer or BIOS in question, start your attempts from the following key combinations:

Del
F1
F2
F10
Ctrl+Alt+S
Ctrl+Alt+Enter
Ctrl+Alt+Ins
Ctrl+Alt+Esc
Ctrl+Alt+NumPad[+]
Ctrl+Esc

Any questions just ask OK.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top