can't find graphics drivers after format

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aze54

Thread Starter
Joined
Dec 21, 2001
Messages
1
I have installed win 98 on a blank hardrive and now I only get 16 colours etc.The system has built in sound and vision chips - amibios txpro 11 video inside 10043. how do I find the drivers, I've been to amis' website and am a bit lost.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi aze54, welcome to TSG....

Do you have the cdrom that came with the computer and/or motherboard handy? If so, the drivers should be on it.
 
Joined
Oct 9, 2001
Messages
9,396
i dont know about any of you guys but ive built a couple of machines with on-board sound/graphics lately........always a pain in the asp locating the drivers,i gave up, disabled em and installed PCI`s.........a bit more cost,but easier on the fist.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top