1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't find Japanese IME in keyboard settings.

Discussion in 'Windows Vista' started by elliothobgoblin, Dec 4, 2011.

Thread Status:
Not open for further replies.
  1. elliothobgoblin

    elliothobgoblin Thread Starter

    Joined:
    Dec 4, 2011
    Messages:
    1
    Hi,
    I am trying to locate the Japanese input method but cannot see it listed in the ' add input method options'

    Can anyone help with locating it or letting me know if it's a downloadable.

    I installed the Japanese language pack from windows update.

    I don't know if this is related but also if I copy & paste Japanese text from an email (Thunderbird) into Adobe Illustrator is will display as this " ????????? " , if I copy it from google translate it also does the same.
    Japanese will display in my browser, email, Adobe Illustrator.
    I hope this is enough information.
    Here is a screen shot
    [​IMG]
    Thanks

    ____________________________________________
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft® Windows Vista™ Ultimate, Service Pack 2, 64 bit
    Processor: Intel(R) Core(TM)2 Quad CPU Q9400 @ 2.66GHz, Intel64 Family 6 Model 23 Stepping 10
    Processor Count: 4
    RAM: 6142 Mb
    Graphics Card: NVIDIA GeForce GT 230, 1536 Mb
    Hard Drives: C: Total - 300396 MB, Free - 214881 MB; D: Total - 399998 MB, Free - 247102 MB; M: Total - 476937 MB,

    Free - 359399 MB; O: Total - 953867 MB, Free - 255371 MB;
    Motherboard: Acer, EG43M
    Antivirus: avast! Antivirus, Updated and Enabled
     
  2. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    If your version of Windows supports it, language packs are available in the Windows Update applet in Control Panel under Optional Updates.

    Japanese wll be listed under Keyboard settings now set for the language you are using in Region and Language Options.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1029730

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice