cant find my mouse...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ron24151

Thread Starter
Joined
Oct 12, 2003
Messages
293
Evening all. I have a easy one I just reinstalled xp home all the right drivers, i loaded the drivers off the disc for my wireless multimedia keyboard and wireless intellimouse 2.o everything weorks great, the window opens to adjust it, so the problen is..

when it boots up (not restarts) it says cant find mouse dont continue may do damage (something like that) or hit enter to continue..hit continue and everything is good.. now my keyboard window pops up and says low signal..never had this before in the 2 years w/ this keyboard and mouse.. the batteries are new, tried restting w/ the buttons, reciever is foot away from keyboard no cordless phones remotes or any sorts so what can this be?

thanks
ron
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top