Can't find user profile

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

roystreet

Thread Starter
Joined
Jan 30, 2003
Messages
1
Hello,
Here's an interesting problem I have never come across & maybe someone out there has gone through the same thing, ?

Recently, when I create a user, not an admin user just limited....
It goes through this process fine. But when I go to log onto to this account, it begins to load asking for password...Then it states that it cannot find the user profile.

Hmmmm....So, I look in the doc & settings & that user name is not located there. OK. I go into computer management & the user name is there & is a regular ole user, not admin. Here's where the problem get's more complex, if I create a new admin user... That account is created just fine. And you can log on to it with ease. I'm not sure what the problem here is. I have tried it several ways, even creating an admin account account & then later changing it to a limited account. Right after I changed it to a limited, it could no longer log in. It's not a roaming profile. I have tested it with the fast switching log on & without the fast switching log on. Well, I must run, but I thought I would throw this your way. Tell me what you all think.

Thanks,
---roystreet
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top