can't fine hardware...........

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

puter hater

Thread Starter
Joined
Nov 12, 2000
Messages
2,023
I had to diconnect everything to the computer for a run to the shop. I have it back and plugged everything in. Now proir to unplugging everything every thing(hardware) was working fine. Now I plugged every thing back iin and the computer says found new hardware. Mainly my Win TV .(usb)It worked fine but now it can't fine it.. does that mean reenstall? Why does it do that if everything is there.......
 
Joined
Feb 28, 2001
Messages
11,584
puter hater
There could be several reasons why Windows is not finding the driver sets for items previously installed before the repair at the shop. What exactly did they do at the shop with your computer and why did you take it in?

Dave
 

puter hater

Thread Starter
Joined
Nov 12, 2000
Messages
2,023
Nothing. He did nothing. When I took it to the shop it wouldn't do it.
It wouldn't freeze up. It wouldn't make it funny noise. IT DID NOTHING. Go figure. But when I did bring it back up it hung up,wouldn't load windows. So I decided to try the mouse then the key board. Well I changed the mouse frist and it started right up and it hasn't froze yet.....
Now he did put in my rewrite because I decided I didn't want to take the chance of messing things up.


<a href="http://forums.techguy.org/showthread.php?threadid=111836">post</a>
 
Joined
Feb 28, 2001
Messages
11,584
puter hater
Unless the Tech had problems installing the CD-RW the installation normally would not interfer with any programs but we cannot discount that. Sometimes when the associated programs for hardware are installed then overwrite a file that is used by another item. At this point Win TV may have to be uninstalled and reinstalled to get it back online. Another very remote possiblilty is the PCI card for WinTV may of been shaken loose and will have to be reset.

Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top