Can't forward message using TB and Ypops

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

acdevera

Thread Starter
Joined
Jun 22, 2005
Messages
106
Hi,
How come I have difficulty forwarding messages in my TB using ypops (yahoo mail) when I do not have any problems sending a new message? although I was able to forward once or twice, 98 percent of the time I receive an error message. assistance please. thank you.

acdevera
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,298
Hiya

I assume that TB is Thunderbird. If so, can you post the full error message that you're getting when you have this problem?

Regards

eddie
 

acdevera

Thread Starter
Joined
Jun 22, 2005
Messages
106
Hi,
Yes its thunderbird. The message i get is:
"An error ocurred while sending mail. the mail server responded:cannot send message..please check the message and try again"
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,298
Okay, first off, and its probably set up correctly, just see if ypops is set up as follows:

Click Tools-> Account Settings
Click Add Account button.
Choose Email account. Click Next
Type name and email address in the boxes. Click Next
Choose POP and type 'localhost' as the incoming server.
Depending on your preferences check or uncheck Use Global Inbox
Click Next. If your username is not already there by default, add it.
Click Next. Add the way you want your Account Name to look in Thunderbird.
Click Finish.
Now scroll down to the bottom of the Account Settings pane and click on Outgoing server (SMTP).
Click on Advanced. Click on Add.
Type 127.0.0.1 as the outgoing mail server. Port default is 25.
Check Use name and password. This is Thunderbird’s way of enabling authentication.
Type your Yahoo user name as [email protected].
Click No to Use secure connection and then OK twice.
Click OK to the Server Settings window.
Now get back into Account Settings
Go back to the Server Settings of you Yahoo Account in the Account Settings pane.
Do not check Use secure connection (SSL) or Use secure authentication.
Click on Advanced.
Choose where you want your emails to go in the POP tab.
Click on the SMTP tab and click on the drop down menu and select 127.0.0.1:25
Continue modifying any of your preferences in the account and then click on OK.
The first time you try to access the account, Mozilla will ask for a password and if you want Mozilla to remember the password.


Also, what happens if you don't use Ypops? Does the same thing happen? I assume this is from a Yahoo email address, that this is happening.

Ah, just seen you posted at the ypops site:

http://yahoopops.sourceforge.net/index.php?name=PNphpBB2&file=viewtopic&t=2094

Have you tried 'bumping' the thread to the top, by replying to it?

eddie
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top