Can't get Chrome to open on the right startup page

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bj nick

Thread Starter
Joined
Jun 10, 1999
Messages
1,951
So I use igHOME for my startup page, have for years.....now suddenly Chrome will take me to the generic igHOME page, where I have to sign in every time. In Chrome settings, for "on startup," I choose "open a specific page or set of pages" and direct it to "https://www.ighome.com/"....which is the URL when it opens properly. Same thing every time.....any ideas?
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,071
What happened before the problem started ? I ask because when I click on your link it goes to what looks to be the home page with a blue 'sign in to personalise' button at top right, which seems normal to me.
 

bj nick

Thread Starter
Joined
Jun 10, 1999
Messages
1,951
Yes, that's what I get every time......I don't know what changed, but something must not be checked somewhere.....I have to sign in every time.
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,071
Have you disable cookies for that website ? That can stop automatic sign in.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top