Can't get computer to reset to factory settings

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

event_horizon

Thread Starter
Joined
Oct 9, 2010
Messages
1
This is a Gateway W350A computer with windows vista.
It has a recover partition on drive D, and I do not have any recovery CD's nor DVD's.

I'm trying to restore it to factory settings, already backed up my stuff. First problem, the Gateway recover center wasn't there so I found it in the computer and installed it. Everytime I open it and choose Factory System Recovery it prompts me to restart the computer. When I do so, nothing happens. Tried from system restore, again the computer restarts and nothing more. Already looked at the recovery partition, the files were hidden and made them visible. However they still have a lock icon and can't get any to run.

I tried Alt F10 as well and that only takes me to BIOS setup. F5 and apparently there should be another option like "Fix my computer" which eventually can lead you to reset to factory settings, however that option is not listed. Only the Safe mode, safe mode with command prompt etc. Tried all the F's and none will take me to anything leading to the restoration.

How can I get it to reset to factory settings? help please.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top