1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't get graphics card to work right

Discussion in 'Hardware' started by calan1981, Feb 14, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. calan1981

    calan1981 Thread Starter

    Joined:
    Feb 11, 2009
    Messages:
    2
    I have a dell dimension 3000 i bought a nvidia geforce pci graphics card now the only way i can get monitor to work is to keep integrated graphics enabled. if i disable integrated and have it set to auto detect graphics card i don't see nothing. i've tried everything and this is the only way monitor will work on graphics card if someone else has a dell dimension 3000 and knows what to do i would appreciatte any help cause i don't think computer is using graphics card right now for games even though its set up as primary monitor.
     
  2. phatfred

    phatfred

    Joined:
    Oct 6, 2007
    Messages:
    89
    This may seem obvious but make sure that the monitor is correctly plugged into the graphics card when you turn it on and it is set to autodetect. Also, try downloading and installing the latest drivers for your particular card from the nvidia website.
     
  3. Techknow

    Techknow

    Joined:
    Nov 17, 2008
    Messages:
    38
    Is there a setting for PCI in the primary graphics adapter in the bios? PCI cards work differently than agp/pci-e. Try this - remove card - use on-board vga and enter bios - Look for primary graphics adapter/onboard vga setting and set to PCI (not disabled) - Save settings and exit - after it goes off to restart, power down machine (hold power button in for 6 seconds) - Once it is off insert PCI card - plug monitor into PCI card and start machine - press f8 to load startup options after dell logo - choose vga mode from list - load drivers when you get into windows and restart
     
  4. calan1981

    calan1981 Thread Starter

    Joined:
    Feb 11, 2009
    Messages:
    2
    in bios there is only onboard and auto if i have it set to auto i don't see anything right now monitor works on graphics card but only if integrated is still enabled. if i set bios to auto and turn off integrated i can't see nothing on my monitor.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/800572

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice