Can't get in to desktop. Cant reset PW

BettieDErb37

Thread Starter
Joined
Jul 14, 2020
Messages
1
Hi.

Can't log in! Asus m32 series desktop. Windows 10. No access problem last use a couple of weeks ago. Says password is wrong but when I try to reset it wants a disk I don't have. I'm pulling my hair out here. Nothing I've tried has worked. Can't reinstall. Losing software is not an option.
 
Joined
Dec 21, 2016
Messages
713
Hello BettieDErb37,

Help with bypassing passwords is not permitted on any reputable forum so only two suggestions, boot from a live Linux distro, back up your data, take the computer to a reputable tech local to you or have them come to you, you will need proof of ownership such as the sales invoice, picture ID such as a driving licence/passport and proof of your address such as a recent utility bill.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top