Can't Get On The Internet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RMATTI

Thread Starter
Joined
Oct 3, 2003
Messages
1
PROBLEM WITH MY INTERNET CONNECTION, I INSTALLED XP PRO, I'M TRYING TO SET UP THE INTERNET CONNECTION BUT IT DOES NOT WORK. THE RECSIVING LIGHT IS BLINKING BUT NO PACKTS ARE BEING SENT OUT. IT'S A CABLE LINE. I HAVE ANOTHER COMPUTER AND IT WORKS JUST FINE. I DISABLED THE FIREWALL, AND I DID PING MY SELF USING 127.0.0.1 THERE WAS NO PACKET LOSS. BASICALY PACKET ARE COMING IN BUT NOTHING GOING OUT SOMETHING IS BLOCKING IT CANT FIGURE IT OUT ????????? HELP PLEASE
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
Open a command prompt on the XP machine and type:

IPCONFIG /ALL

Post the results.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top