Cant' get to a particular website

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DCLXVI666

Thread Starter
Joined
Nov 7, 2007
Messages
55
OK... I work as a contractor for the Army. I have an Army account through a website called AKO. For the past week or so I have been unable to get to the website from my home, from any computer and any web browser to include my iPhone and it's Safari browser. My computer is a Windows Vista 64 box running Firefox and my other two systems are both XP SP3 with IE8. I've got a buddy that uses the same ISP (Time Warner) and he says he has no problems. I've tried firewall settings, deleting cookies, clearing history, and just about everything else I could think of. The exact error that I am getting is:

Network Timeout

The server at wmlogin.us.army.mil is taking too long to respond.

The requested site did not respond to a connection request and the browser has stopped waiting for a reply.

* Could the server be experiencing high demand or a temporary outage? Try again later.
* Are you unable to browse other sites? Check the computer's network connection.
* Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.
* Still having trouble? Consult your network administrator or Internet provider for assistance.

Any help would be appreciated.
 
Joined
Aug 31, 2009
Messages
304
  1. Select 'Safari' from the top menu
  2. Choose 'Preferences'
  3. Choose 'Security'
  4. Select the checkbox next to 'Enable JavaScript'
 
Joined
Aug 31, 2009
Messages
304
well it must be the web site.i had nothing but trouble trying to get in there with IE 8 as well.there is a security certificate issue also.
 

DCLXVI666

Thread Starter
Joined
Nov 7, 2007
Messages
55
Yeah but like I said, this only started about a week or so ago. Whenever Firefox has a certificate issue it gives you the option to install the cert and ignore the warnings... This is not happenening. It's as if it's timing out but like I said, I've got a buddy that lives just a few blocks from me, using the same ISP and he has no issues... It's really starting to piss me off... Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top