Can't Get to Blogs (Birthday Request)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cmcnally

Thread Starter
Joined
Jan 23, 2002
Messages
300
Ok...I posted this once before with no luck. But my Tech Support Guy birthday greeting this morning has prompted me to try again. I would really appreciate suggestions for this issue.

For a few weeks now, I haven't been able to access any sites on the blogspot.com domain from work. Now I know that I technically shouldn't be reading blogs at work anyway, but I really enjoy it as a break or when I'm having a slow day, and this problem has severly limited my ability to enjoy my usual sites.

Being at work, I have limited control over my computer's settings, but this seems like a surmountable problem, because I can ping the domain without problems from a command prompt. I'm running Windows 2000 Professional with IE6.

I've already tried adding it to my list of trusted sites and clearing my cache as well as flushing my DNS. Incidently, the same problem occurs with the Guardian website (an English newspaper) found at www.guardian.co.uk. The pages seem to be loading but just continue for 2-3 minutes and then bring me to the page not found screen.

Of course it's possible that my access is just being blocked by an administrator, however the Guardian seems like an unlikely news source to restrict when CNN, NY Times, and all other mainstream media and blog sites are perfectly accessible.

Help!!!
 

cmcnally

Thread Starter
Joined
Jan 23, 2002
Messages
300
Ok, I've figured out that if I use a proxy, I can access the sites in question. The only problem is that proxies seem to keep me off of my web based email service. Also had some trouble posting here with the proxy enabled. Any way this provides some clues for a more convenient fix?
 

cmcnally

Thread Starter
Joined
Jan 23, 2002
Messages
300
Ok, found a different proxy server that seems a little quicker. And discovered how to get Tech Guy and Web Email working again. You just have to go to Tools>Internet Options>Connections>LAN Settings>Advanced and then enter the http(s) addresses of the sites that arn't working in the box that says exceptions. i.e. for Tech Guy, I was unable to log in and post until I entered http://forums.techguy.org. Hope this helps others who might encounter this problem. Back to the blogosphere I go.
 
Joined
Jan 16, 2005
Messages
66
wow, you asked, analyzed, and solved your own problem. :p
Good job.
Make sure you don't get in trouble with your company. The ability to read a few blogs isn't work losing your job. Other than that, enjoy you're new freedom! ;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top