can't get to secure pages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

airpixie

Thread Starter
Joined
Jan 14, 2002
Messages
2
Hi. Lately when I try to get to a secure page, I get that page that says "cannot detect network settings, hit refresh or back button". I try this, and still nothing works. It's really frustrating me because I can't sign up for anything on-line. I've gone into internet options and checked my security tabs. I tried many different combinations and nothing seemed to make a difference. Any suggestions would be most appreciated! Thanks
 
Joined
Sep 7, 2001
Messages
702
If you are using IE, click Help>About. Check that you are using 128 bit Cipher Strength. Many sites require this now. If you dont have it, you can d/l the upgrade from www.microsoft.com.
 

airpixie

Thread Starter
Joined
Jan 14, 2002
Messages
2
I did what you said and it worked. Thanks so much for your help. This has been driving me crazy for weeks now. I really appreciate you sharing you expertise! Also, I am glad that there is a site such as this to help people like me!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top