Cant get web traffice thru Gateway

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

eddieraver

Thread Starter
Joined
Jul 19, 2003
Messages
49
I have connected my two xp pro systems with a x over cable. Ive setup home networking and i can share files between systems, but on the system that is not directly connected to the net i cant get any system traffic. My dialup connection is shared on the 'gateway' system.
 
Joined
Sep 13, 2004
Messages
25
what you could do/try is download a free proxy server, and use that,

http://handcraftedsoftware.cyberemail.org

your client pc (not the gateway) will connect to the net via your gateway through the proxy, basicly In internet explorer your need to change your Connect/LAN setting to proxy (gateway PC IP and port setup in Proxy software)

please note i am not recommending that software above as i havn't tried it myself but i can't remember the site were i got my last fre proxy server,
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top