Can't hear 6 channels for some reason.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wolfgangam

Thread Starter
Joined
May 23, 2007
Messages
131
Hello everyone,

I have the following motherboard: Asus p5q pro, it got digital out put, RCA and I connected it to my receiver
Yamaha RX-V559, I also have installed on that motherboard Creative sound X-Fi Xtreme Audio if that meters and It does not have
Digital out put.

I'm working with Windows 7 and the problem is that When i'm playing HD movies that uses 6 channels my receiver does not
change the settings to Dolby DIgital Or DTS like it should, it used to work...
Also when I use the test for supported formats in Windows 7 the receiver does change to Dolby/DTS.
I'm adding pictures so you can see more clearly my situation.







TY!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top