1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't hear any Audio from my Headset.

Discussion in 'Hardware' started by p4nnywise, Sep 17, 2015.

Thread Status:
Not open for further replies.
Advertisement
  1. p4nnywise

    p4nnywise Thread Starter

    Joined:
    Sep 17, 2015
    Messages:
    8
    My Plantronics RIG headset has been working fine since I bought it. However, yesterday when I left my laptop (HP - Pavilion) and returned to use it I couldn't hear any sound coming from the headset. I plugged in my other headset to see if my RIG was broken, but I couldn't hear any audio from this one as well. Since my headset is a RIG, I plugged in my iphone and I could hear my music playing. I feel like my headsets are working but there is an issue else where.

    I have already checked the 'sound' options if the wrong device was set as default. I have the proper options set up in the 'Sound' options and everything is plugged in fine. I have tried the other USB ports, but no luck. The speakers on my laptop work fine. While I in 'Device Manager' I could hear the 'Beeping' sound play through my headset. Restarted my laptop, shut it down, updated my HP - Pavilion drivers. The microphone works fine as well.

    Also just to point out in my 'Sound' options that the 'AMD High Definition Audio Device' is NOT PLUGGED IN.

    Thank you very much in advance for any help, P4nnywise.
    Also, sorry if this thread is in the wrong section.
     
    Last edited: Sep 17, 2015
  2. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    16,110
    First Name:
    Liz
  3. p4nnywise

    p4nnywise Thread Starter

    Joined:
    Sep 17, 2015
    Messages:
    8
    HP Pavilion 15-p003ax Notebook PC
     
  4. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    16,110
    First Name:
    Liz
  5. p4nnywise

    p4nnywise Thread Starter

    Joined:
    Sep 17, 2015
    Messages:
    8
    I downloaded and installed the audio driver one but it didn't help :\
     
  6. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    16,110
    First Name:
    Liz
    Did you let HP scan your computer?

    If you did and the driver that was suggested was the one installed and the audio doesn't work, it would appear that your audi chip on your motherboard has died.

    You can get sound by purchasing an extrnally USB connected sound card.

    Example:
    http://www.newegg.com/Product/Product.aspx?Item=N82E16829128004
     
  7. jhayz

    jhayz

    Joined:
    Jun 4, 2013
    Messages:
    543
    Go to device manager - System Devices - check the audio device for it might be disabled.
     
  8. p4nnywise

    p4nnywise Thread Starter

    Joined:
    Sep 17, 2015
    Messages:
    8
    Nothing is disabled
     
  9. p4nnywise

    p4nnywise Thread Starter

    Joined:
    Sep 17, 2015
    Messages:
    8
    If my Audio Chip has died, how come I can hear my speakers play sound?
     
  10. plodr

    plodr

    Joined:
    Jun 27, 2014
    Messages:
    16,110
    First Name:
    Liz
    Sorry I forgot you have sound from speakers.
     
  11. RhodesSupport

    RhodesSupport

    Joined:
    Sep 21, 2015
    Messages:
    2
    If you could, go to your volume mixer and under device, click the down arrow and go to speakers, and if that doesn't work could you list all devices that show.
     
  12. jhayz

    jhayz

    Joined:
    Jun 4, 2013
    Messages:
    543
    Can you check sound, video controllers in device manager and see if there are yellow flags?
     
  13. p4nnywise

    p4nnywise Thread Starter

    Joined:
    Sep 17, 2015
    Messages:
    8
    AMD High Definition Audio Device
    Cyberlink Webcam Virtual Driver
    Plantronics RIG
    Realtek High Definition Audio

    No yellow flags... It says here that all devices are working properly :\
     
  14. p4nnywise

    p4nnywise Thread Starter

    Joined:
    Sep 17, 2015
    Messages:
    8
    In my Sound > Playback I have 'Digital Display Audio', 'Headset Earphone', and 'Speaker/HP'
     
  15. p4nnywise

    p4nnywise Thread Starter

    Joined:
    Sep 17, 2015
    Messages:
    8
    Also just to add, when I plugged out my mouse I heard audio come from my headset for a second or two and stopped... So I plugged my mouse back in, plugged out my mouse and heard audio again for a second or two...
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1156160

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice