Can't install anything, including new antivirus!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

minstermansam

Thread Starter
Joined
Jan 31, 2013
Messages
1
Hi All,

Really hoping you can help with a big problem I'm having. Apologies if its been dealt with elsewhere, but for the life of me I can't find anytihng similar anywhere else on the web.

Ok. So my internet security software (Avast) popped up telling me it needed renewing, I decided instead to buy Norton. It arrived this evening and I duly disconnected from the internet, uninstalled Avast, restarted my computer, then put in the Norton Disc, autorun opened up a little Norton launcher that gave me a few options, including 'install Norton Internet Security'. I clicked it and... nothing. restarted a few times and this is always the result.

I then went to the website to get the product through download, got it, double clicked it, then clicked run. Nothing. I moved it to the desktop for easier access. tried a few more times, still nothing.

I then figured I'd try reinstalling Avast, I went into my download folder and found the file, clicked it and got a 'Windows could not find C:\User\...\Downloads\Avast...' message. I get this for all downloads, wherever I place them, I therefore can't install anything new by downloading :(. All fixes I've seen for any small portion of my problems have involved doing this.

Other fixes have involved going into the registry, and wouldn't you know it, 'windows cannot find c:\regedit'.

I've just tried shifting another file to the desktop and now I get the 'windows cannot find...' message when I try running that aswell from the desktop. weirdly it appears that windows tries to open it twice now, or to try to open both files at the same time.

Windows was refusing to install the latest updates before I even started trying to change antivirus.

Weirdly whenever I try to open anything through Explorer it now opens every new folder in a new window, even though I have the option ticked to open them in the same window. not sure whether this is related or not. It's probably just proof that my registry is all messed up all of a sudden, and I guess that's due to malware :(.

It's a Windows 7 Dell XPS 8300 if that helps, I've also added an SSD that it's booting off. I'm sure there's more info required, let me know what it is if you're willing to help me out (please someone be willing!!).

Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top