cant install AVG free

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

arnwood

Thread Starter
Joined
Apr 2, 2011
Messages
3
Hi there,

I'm trying to install AVG Free on my wife's laptop (which runs Vista). She had Mcafee on it, but it got corrupted somehow and stopped working.

When i download and run the AVG file from cnet, the installer starts to run, but then an AVG window appears saying "Please wait..." and then just disappears.

I've uninstalled everything that i can think might be causing a conflict, have disabled the Windows firewall, have disabled UAC, but still no luck.

Any ideas where i'm going wrong?
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
that sounds like a virus is blocking it
if mcafee went wrong & now AVG then I would definitely suspect malware

Moved to malware removal
follow advice here and post the logs those programs make
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top