1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Can't install new version of a program...

Discussion in 'Windows XP' started by javierorivera, Oct 10, 2008.

Thread Status:
Not open for further replies.
  1. javierorivera

    javierorivera Thread Starter

    Joined:
    Oct 10, 2008
    Messages:
    1
    Hi:
    I tried to install a new version of a AS400 emulator. When the installation process began it recognized a previous version and recommended to uninstall that version first. So i did, using the "add and remove programs". I then tried to install the new version but again, still "finds" the previous version. Now, the program is not on the programs list of "add and remove programs" or on the Windows Install Clean Up utility list. There's got to be some info somewhere in the registry or somewhere else that is not leting me do this installation.

    Can anyone recomend an utility or process that will help me with this matter?

    Thanks.
     
  2. drtywtr

    drtywtr

    Joined:
    Oct 8, 2008
    Messages:
    6
    I have vista so i dont know about xp to much... anyways try this

    open up "My Computer" and click on "Recently Changed" if you dont know where that is try clicking the search tab and type in "Recently Changed" there should be a tab u can click on that says "Recently Changed" type in "AS400 Emulator" and if you see anythin that was in that folder that you want deleted delete it also try removing it from your "Recycling Bin" and then try to install the program. if it doesnt work im not sure what to do


    I hope this helps
     
  3. TheOutcaste

    TheOutcaste

    Joined:
    Aug 7, 2007
    Messages:
    9,028
    Welcome to TSG!

    I know nothing about AS400 emulators, but often programs will leave behind their configuration data assuming you are of course going to re-install them.

    Check the following locations for folders with the program's name or possibly the author's name:
    C:\Documents and Settings\Username\Application Data
    C:\Documents and Settings\Username\Local Settings\Application Data


    Check with Username set to both All Users and your Logon name.

    If that doesn't do it your best bet is to contact the author of the software. There may be a registry setting someplace that needs to be deleted.

    HTH

    Jerry
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/757950

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice