Solved Can't install Ubuntu on my pc

Frog-Master19

Thread Starter
Joined
Aug 1, 2020
Messages
7
I've just installed the 18.3 Serena Version (without third party software) and unplugged the 1TB hard drive and I also reset my BIOS to the default settings and now it seems to be working fine. I've installed some software like VLC to see if it would work and it did. I also updated everything and have had no errors.

Thanks for the suggestions I'm still not sure what exactly was causing the problem but it seems to be fixed now.
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,065
One must presume that the problem was as I explained in my post and was solved by installing the 18.3 version
OR maybe by the BIOS
OR maybe by disconnecting the 1TB as I also suggested
However whatever the cause I am pleased my reccommendations sorted the issue.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top