1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

cant install/uninstall anything

Discussion in 'Windows Vista' started by Armenian, Aug 25, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Armenian

    Armenian Thread Starter

    Joined:
    Aug 25, 2007
    Messages:
    12
    Another program is currently being installed. Please complete this installation

    thats about the message i recieve whenever i try.

    thnx in advance for help.
     
  2. uhaligani

    uhaligani Guest

    Joined:
    Apr 6, 2006
    Messages:
    1,056
    One suggestion: If you have currently tried to install Google Earth, try uninstalling it again and starting over.
     
  3. Armenian

    Armenian Thread Starter

    Joined:
    Aug 25, 2007
    Messages:
    12
    no, i didnt instal any google stuff.

    it started happening right after i tried to instal "paint.net"
     
  4. Armenian

    Armenian Thread Starter

    Joined:
    Aug 25, 2007
    Messages:
    12
    still no solutions?
     
  5. skcus.atsiv

    skcus.atsiv

    Joined:
    Aug 26, 2007
    Messages:
    2
    One solution would be to go to use System Restore to restore your computer to an earlier point. This won't delete any file you have created but it will uninstall recenctly installed programs based on which date you choose to restore to. You can access this by searching for System Restore and opening it and following the wizard. If you want to access it in Control Panel go: Control Panel> System and Maintenance> Backup and Restore Center and under Tasks on the left panel should be Repair Windows using System Restore. Follow the wizard and choose to restore to a point before you installed the program you are having problems with. Hope that helps.
     
  6. Armenian

    Armenian Thread Starter

    Joined:
    Aug 25, 2007
    Messages:
    12
    it would, but i reallllllllllly would rather not do that, ive installed to much stuff.

    someone said something about closing one of the msiexec.exe in my processes, althought that did the job temerarory, a couple seconds latter another one just pops up.
     
  7. Cyps

    Cyps

    Joined:
    Jan 3, 2006
    Messages:
    357
    Have you tried creating another user profile (administrator) and logging on with that? This will give you new default settings. It's just a thought really but maybe worth a try.
     
  8. uhaligani

    uhaligani Guest

    Joined:
    Apr 6, 2006
    Messages:
    1,056
    Have a look in Msconfig/Startup and see if there is a program running there which could give you a lead (maybe an installer for Paint.net?) Untick it and try another boot.
     
  9. Armenian

    Armenian Thread Starter

    Joined:
    Aug 25, 2007
    Messages:
    12
    how do i have a look in the msconfig/startup
     
  10. Cyps

    Cyps

    Joined:
    Jan 3, 2006
    Messages:
    357
    Click on the Start button bottom left of Desktop, click on Run. Inthe Run box type msconfig, click OK. A screen will appear, click on the Startup tab to view what's running at Startup. You can then select/deselect items in the list then click OK. You are required to reboot your computer for changes to take effect.
     
  11. Armenian

    Armenian Thread Starter

    Joined:
    Aug 25, 2007
    Messages:
    12
    this didnt fix the problem :(
     
  12. uhaligani

    uhaligani Guest

    Joined:
    Apr 6, 2006
    Messages:
    1,056
    What didn't fix the problem? Was there nothing unusual running on startup?
     
  13. Armenian

    Armenian Thread Starter

    Joined:
    Aug 25, 2007
    Messages:
    12
    i didnt see nothing unusual, i even tried running in diagnosic mode and that didnt do it.
     
  14. uhaligani

    uhaligani Guest

    Joined:
    Apr 6, 2006
    Messages:
    1,056
    There was no need to run in diagnostic mode. Did you click the "startup" tab to see if you had
    any installers running there?
     
  15. Armenian

    Armenian Thread Starter

    Joined:
    Aug 25, 2007
    Messages:
    12
    yea nothing.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/614942

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice