can't launch hyperlink

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

americamba

Thread Starter
Joined
Nov 21, 2002
Messages
710
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i3-5020U CPU @ 2.20GHz, Intel64 Family 6 Model 61 Stepping 4
Processor Count: 4
RAM: 8097 Mb
Graphics Card: Intel(R) HD Graphics 5500, 1024 Mb
Hard Drives: C: 419 GB (247 GB Free); D: 24 GB (24 GB Free); F: 1863 GB (0 GB Free);
Motherboard: LENOVO, Lenovo Edge 15
Antivirus: Avast Antivirus, Enabled and Updated

I have text hyperlinks and hyperlinked images in a word document. When I click on them I get the message: "Your organization's policies are preventing me from completing the action for you."

This is a pain. I have to cut the link and paste it in the browser to see if it works.
 

Chawbacon

Jack
Joined
Jul 9, 2018
Messages
565
Hello americamba,

I suspect that hyperlinks have been disabled by your company's GPO. Depending on the personnel makeup of your company, the proper way to address your concern would be to submit an Exception to Policy request to the governing Administrator and/or Information Security Manager.

Thanks,


Chawbacon
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452

Chawbacon

Jack
Joined
Jul 9, 2018
Messages
565
That error message is very badly worded error message & no policy is blocking it
the fix is quite simple
https://support.microsoft.com/en-gb/help/310049/hyperlinks-are-not-working-in-outlook

For W10, you normally need to do the reg edit fix
this page actually explains it better than the Microsoft page does

https://blog.techygeekshome.info/2016/10/outlook-2016-fix-cannot-open-links/
I have never encountered this particular grossly worded error message. Good Catch DVK!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top