Can't load certain webpage in IE, FF & Chrome

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tamzeed

Thread Starter
Joined
Apr 26, 2010
Messages
2
Hi all,

I have had this problem for a while. I cannot access certain websites I used to visit regularly from any of the 3 browsers that I have installed.

One of these websites is: http://wiki.d-addicts.com/

I have gone through many threads in this forum and others and tried different solutions without success.

I have also scanned for virus, malware, etc using Avira Antivir Premium, Malwarebytes, Spybot and CCleaner.

I have also created a backup of the old hosts file and made a new one following the instructions from MS KB site.

My OS is Windows 7 32 bit

I will appreciate it a lot if any of you can help me out
 

tamzeed

Thread Starter
Joined
Apr 26, 2010
Messages
2
problem solved. mods please delete or close this thread. thanks.

solution: I switched of website blocking in malwarebytes (paid version)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top