Can't log in to WindowsXP. HELP!!!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

budderfli96

Thread Starter
Joined
Jul 11, 2007
Messages
3
When I am trying to log intoi WindowsXP I am getting an error message saying

The Logon User Interface DLL
C:\WINDOWS|system32\awgina.dll failed to load.

Contact your system administrator to replace the DLL, or restore the original DLL.

I do not have a restoration disk. What can I do??????

Please help.
 
Joined
May 15, 2006
Messages
11,849
Welcome to TSG....

I would contact the manufacturer of the computer and order a recovery disk set as soon as possible, this way when you need it you will have it.

The "Welcome to Windows" Logon Screen Does Not Appear When You Start the Computer
http://support.microsoft.com/kb/817142
 

budderfli96

Thread Starter
Joined
Jul 11, 2007
Messages
3
The Welcome to Windows does appear. It gives me the error message after that.

Should I contact the manufacturer of the computer?
 
Joined
Aug 1, 2003
Messages
51,988
Do you have PCAnywhere installed? The normal user logon dll is msgina.dll.

Log into Safe Mode and uninstall it. Follow the registry directions below to repair winlogon.

If you want to keep it, change the winlogon registry key:

1) Type regedit and press Enter. The Registry Editor starts.
2) Locate and select the following key:
3) HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon
4) On the right side, right-click GinaDLL, and click Modify.
5) Change the awgina.dll reference to msgina.dll and click OK.
6) Exit the registry editor.
7) Press Ctrl+Alt+Del and then click Shut down.
8) Restart the computer in Normal mode.
 

budderfli96

Thread Starter
Joined
Jul 11, 2007
Messages
3
It won't let me pass the welcome to Windows screen. I get the welcome screen then it goes black and the error message pops up. There is only the option to restart the computer. Same thing happens everytime I try to restart it.
 
Joined
Aug 1, 2003
Messages
51,988
Even in Safe Mode? Try Ctrl+Alt+Del+Del at the login screen if you can't get by it in Safe Mode.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top