Can't log on to a site.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CuttingCrew

Thread Starter
Joined
May 24, 2003
Messages
594
Hello all,

One of the forum sites I regularly visit won't let me post anymore, the forum changed it's server and since then I can view the post but can't log on to post replies.

I mailed the webmaster and he said although there were initial problems all had been sorted and everything should be working, is there any help or advice anyone can offer please.

Regards....CC
 
Joined
Jun 14, 2002
Messages
3,520
Sometimes deleting your cookies will resolve this problem.
I'm using a library computer and unable to help futher. Good luck.
 

CuttingCrew

Thread Starter
Joined
May 24, 2003
Messages
594
Hello All,

Thanks Brindle.

I should have added I've cleared out all the cookies, history and the normal things that could have some bearing on the problem at my end. I even tried to log on my my firewall and internet security turned off.

Regards...CC
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top