Can't Login To "Networks" Using Explorer.. HELP!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CMDSuperstar

Thread Starter
Joined
Apr 14, 2004
Messages
7
Ok.. so I've been trying to log into craigslist.com to make a post there. I have just reinstalled Windows 2000PRO. I am using Explorer 6 for a browser. Anyhow, when trying to login, it keeps asking for my password,("Enter Network Password" prompt), which I know is correct. Eventually, an "Authorization Required" screen pops up.

I went ahead and tried changing password through an emailed prompt. Still couldn't login with new password.

I went ahead and turned off the Auto Complete and cleared its contents. Still no luck.

I tried registering a new screenname, and was emailed my new screenname and password. I copied and pasted both screenname and password into the fields. Same thing. Keeps giving me the sign in box with an empty password field.

WTF?

HELP... PLEASE...

Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top