Can't maximize windows, random spaces and enters appearing when writing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

graduation_day

Thread Starter
Joined
Jul 9, 2011
Messages
2
Hi,
There's something odd going on on my Windows Vista system.

So far, two things are going on:
*I can't maximize windows. When I try, it maximizes for a split second, then minimizes again. The same happens when I try to open the start menu.

*When I try to write - in a search field on Google for example, space characters appear randomly after every 2 or 3 characters I write. It seems to also randomly press Enter when I write. I suspect this is related to the above problem.

Has something taken over my system?

Thanks for any help!
 
Joined
Sep 11, 2010
Messages
3,992
You could have something in that system you don't want. Try the following, be sure to Update each program before running. Also, run this program so the Tech's will be able to help you better. Just copy and paste your system info.:)

http://static.techguy.org/download/SysInfo.exe

A good Anti-Virus program that is Free to use and is highly recommended here is: Microsoft Security Essentials. http://www.microsoft.com/security/pc-security/mse.aspx

Also recommended:

http://www.malwarebytes.org/products/malwarebytes_free

http://www.superantispyware.com/?tag=SUPERANTISPYWARE
 

graduation_day

Thread Starter
Joined
Jul 9, 2011
Messages
2
Hi Captainron,

Thanks for replying.

I actually reset the whole system, setting it back to factory defaults during startup and installing Vista gain. I can write now without the random spaces, but I am still having problems with keeping program windows on screen. Almost everything I try to open flickers for a split second, then minimizes again. This goes for most programs I try to open, dialogue messages from the system (one example could be the "do you really wish to continue with the update of Java"-message), Start menu and even when trying to start Task Manager.

Pressing and holding Ctrl helps and keeps the windows on screen.

While I reinstalled everything yesterday, there were no problems of this kind. It started again this morning when I turned the laptop on again.

Do any of you have any idea what I can do now?

Here's a little system info:

Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft® Windows Vista™ Home Premium , 32 bit
Processor: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz, x64 Family 6 Model 15 Stepping 10
Processor Count: 2
RAM: 2045 Mb
Graphics Card: NVIDIA GeForce 8600M GT, 256 Mb
Hard Drives: C: Total - 71453 MB, Free - 33143 MB; D: Total - 67852 MB, Free - 19527 MB;
Motherboard: Acer, Inc., Chapala , Not Applicable, LXAGS0X070725025972500
Antivirus: AVG Anti-Virus Free Edition 2011, Updated: Yes, On-Demand Scanner: Enabled
 
Joined
Sep 11, 2010
Messages
3,992
When you say "reset" the whole system, did you actually reformat the hard drive or just to a repair of Vista? The reason I ask is, if you did not reformat the drive then whatever is on your system, "virus, malware, etc." is still there. Did you try any of the programs I suggested in my post? I would have tried those before doing a install.
Hopefully one of the Tech's will give you some idea's.

Good luck...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top