cant open internet from email link

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

spanky33

Thread Starter
Joined
Feb 10, 2013
Messages
12
i have internet explorer 9 and windows vista . when i open an email and try to click on the link to go to a page on the web it opens the internet than gives me the error of that internet explorer has stopped working.
 
Joined
Feb 4, 2012
Messages
142
Did you try disabling the add-ons in IE ? See here (MS link) to know how to enable/disable add-ons in IE 9. Upgrading some add-ons have resolved this issue for some people.
 

spanky33

Thread Starter
Joined
Feb 10, 2013
Messages
12
i did that and it still isnt working , i even reset the internet options.
 

Couriant

James
Trusted Advisor
Spam Fighter
Joined
Mar 26, 2002
Messages
36,924
Do a Reset in Internet Explorer (or Internet Settings in Control Panel)
 

spanky33

Thread Starter
Joined
Feb 10, 2013
Messages
12
yes ie9 is working normally when browsing. i havent tried any other browsers yet. its any email with links to the internet.
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Can you give the complete error message? You can take a screenshot.


To take a screenshot,

1- Hit the Printscreen key on your keyboard. This will copy your entire screen to the clipboard. Hitting ALT + Printscreen will only copy the active window.

2- Open Paint. (Press the Windows key + R to open a Run box, then type mspaint and click OK)

3- Select Edit.

4- Click on Paste. (or simply press CTRL+V on your keyboard)

5- Select File.

6- Click on Save As...

7- Save your screenshot as a JPEG file.

8- Attach the screenshot to your next post.
 

spanky33

Thread Starter
Joined
Feb 10, 2013
Messages
12


this is the error i get when i try to open a link from my email. when this happens i click on close and it acts like it is searching for a solution than goes back to this window.
it is really hard to get it to stop this cycle and close the window cause it continues to do this until i click on the x at the top to close the window.

also if i have ie9 already open than this doesnt happen i dont get the error it only happens when i have ie9 already open.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top