Cant open pics up by double-clicking

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

highlander5007

Thread Starter
Joined
Oct 6, 2008
Messages
4
Hey all, so i recently reformatted and got all my stuff back, but now i cant open up my pictures by double clicking on them. i can open them by going rightclick>open with, but thats just annoying. any help would be much appreciated.
 
Joined
Oct 19, 2006
Messages
720
Hi , highlander5007 , welcome to TSG .

Next time you go through the Right-click , Open With ... palaver click Choose Program and make sure the box at the bottom left is checked for Always use this program for this file type . You may have to do this a few times depending on the different image file types you have ( .jpg .gif .bmp etc ) . I'm surprised you need to do this , unless you have uninstalled an application that was set to default for the affected file type(s) .
 

highlander5007

Thread Starter
Joined
Oct 6, 2008
Messages
4
k i tried both ideas and nothing worked its still doing the same stuff. any more suggestions?
 

highlander5007

Thread Starter
Joined
Oct 6, 2008
Messages
4
iight so i looked at it again. and it works if i set the default viewer to quicktime or paint. but if i do it for Windows Picture and Fax Viewer it doesnt work right. any suggestions for better Picture viewers or a way to fix this?
 
Joined
Oct 19, 2006
Messages
720
Hmmm ..... Start/Control Panel/Folder Options/File Types . Click JPG (or any image file type you know you have) to highlight it . In the Details box is your preferred viewer selected ? If not , click Change and select it . Click Apply . Now go to Advanced , highlight open , click Set Default and then Apply .

That's my last throw of the dice for a file association problem ....
 
Joined
Oct 19, 2006
Messages
720
Just read your last post - if Windows Pics and Fax Viewer doesnt work maybe try Tufenuf's imgeditor app as default . I dont know the program myself but his/her advice is always good ...
 
Joined
Jul 28, 2007
Messages
2,461
highlander5007, Did you try to reset image editor settings to Windows XP default as shown at the link below? Click on the thumbnail picture to enlarge it.

http://windowsxp.mvps.org/imgeditor.htm

Also try the following:

Start>Run then copy & paste or type in:

regsvr32 shimgvw.dll

Click OK

Note that the spacing is important.


Tufenuf
 

highlander5007

Thread Starter
Joined
Oct 6, 2008
Messages
4
i fixed it. thanks alot guys. i was missing the mentioned dll. so i downloaded it and put it where its supposed to go. thanks again.
 
Joined
Jul 28, 2007
Messages
2,461
highlander5007, Glad to see that you fixed the problem. For your info if you have the C:\Windows\Syctem32\dllcache folder loaded on your hard drive there should be a copy of the shimgvw.dll file in there. You would first have to go into Folder Options>View tab and select Show hidden files and folders and uncheck Hide protected operating system files, click Apply/OK. Then you'd just open the dllcache folder, right click on shimgvw.dll, choose copy then paste it into the System32 folder.

Tufenuf
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top