Solved Can't Portforward With Xfinity Router

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mfilichia

Thread Starter
Joined
Dec 24, 2016
Messages
2
Hi all, i've been trying to set up a server for me and my friends to play on. I've done the port forwarding process many times before, but i've recently switched over to a xfinity router. After this switch I can't seem to complete the process. I get to the router page by entering my default gateway, find the port forwarding page, but when I try to add a service, the page is completely blank. I've enclosed images of the process, and any help is greatly appreciated. Thanks.adasda.PNG **** xfinity.PNG
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
16,650
Make and model of the Xfinity device would be of help?
 

mfilichia

Thread Starter
Joined
Dec 24, 2016
Messages
2
I figured it out after some more research, if you get Xfinity to completely reset your router by giving them a phone call, it fixes the window.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top