New Can't post to any Facebook Pages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

NZGirl

Dee
Thread Starter
Joined
Jan 4, 2014
Messages
198
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i3-3220 CPU @ 3.30GHz, Intel64 Family 6 Model 58 Stepping 9
Processor Count: 4
RAM: 4038 Mb
Graphics Card: ATI Radeon HD 3400 Series, 256 Mb
Hard Drives: C: 297 GB (201 GB Free);
Motherboard: Hewlett-Packard, 339A
Antivirus: Avast Antivirus, Enabled and Updated

Hi everyone,
Hopefully this is the right place to post this ? I have, since about early February, suddenly not been able to post a visitor post to any FB page I have liked and followed. It doesn't matter what the page is .... business, hobby, corporate FB page, there is suddenly now no place for me to type anything, the timeline thing has gone. I only access FB using a desktop computer. My friends who use mobile phones to access FB pages can post fine, they get to see the timeline/visitor post box. I've searched everywhere trying to find out what has happened but can't find anything, even on FB help. Also, suddenly now, when I try to do a google search suddenly music starts playing and I can hardly type my search question into the search box as it is so slow it's stupid. I have no idea how to stop the music thing as I'm guessing that is what is making typing into the box next to impossible. Up until about 2 weeks ago I didn't have either of these problems. Can anyone help ?

I have run malware scans (free version of Malwarebytes) and nothing comes up. I have run CC cleaner, I have done a full system anti-virus scan with Avast (free) and nothing. I'm wondering if Facebook have changed some setting on their pages and it affects only those who use a desktop?

Thank you.
 

NZGirl

Dee
Thread Starter
Joined
Jan 4, 2014
Messages
198
Was advised to post here in this forum. Don't believe it is malware. Can't find a way to delete this post in here sorry.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top