Can't print from PSE3 now that I'm using Lion 10.7.2

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cs777

Thread Starter
Joined
Dec 10, 2011
Messages
3
Upgraded to Lion. Now can't print using PSE 9. Have updated Drivers. Printing sequence begins, printer icon jumps in the dock and then before anything else can happen the icon disappears.
 
Joined
Dec 28, 2009
Messages
1,598
Is it PSE3 or PSE9? You mention both.

My guess is that it's an Adobe issue. They have a peculiar policy about compatibility when upgrading operating systems whether Mac or Winblows.
 

cs777

Thread Starter
Joined
Dec 10, 2011
Messages
3
It is PSE9... and Adobe says it's an apple problem! So - that's why I'm here with all of you. Any suggestions?
 

cs777

Thread Starter
Joined
Dec 10, 2011
Messages
3
thanks so much for trying to help - appreciate it. Unfortunately I have tried resetting the preferences, emptied trash, re-booted - all of the above and no improvement. I have sent notes to both apple and adobe. So far they have just told me to check with the other one!!! If you think of anything else please let me know.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top