can't read c drive or slave

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

scamper2633

Thread Starter
Joined
Nov 3, 2011
Messages
4
after attack to computer, the computer works, but i can not excess c dive or slave drive with programs and data. went to add/remove programs and all are there, but computer can't excess them. going to my computer no folders are shown on these drives.. a stick memory card works but not the hard drives, internet works, the screen saver shows pix from one of the slave drives, so data is there, just can't get to it... can't be the only person this has happen to... please help scamper2633
 
Joined
Nov 4, 2011
Messages
787
(huggie54 should have told you... To boot in safe mode: press F8 when the computer is starting up[before the windows logo] then use the arrow keys to select safe mode with net working and press enter [my solution follows]) so here's the thing thou... You can boot the operating system, you can go to "My Computer" or "Computer" if running newer than xp, you can see the drives on your computer(C:, F: ) but you can't see anything on them?... Your programs work and there are images from one of the hard drives on your screensaver ... It could be possible that the files are just hidden... seeing as... they clearly exist... so turn on "show hidden files" you can do this by opening "(My )Computer [or any folder]," clicking "tools" (press alt to show "tools" in running new than xp) than "Folder Options" a new window should open click the "view" tab you should see "Hidden Files and folders" click the radial button for (circle to the left of) "Show hidden files and folders" than press "ok"
hope this helps
 

scamper2633

Thread Starter
Joined
Nov 3, 2011
Messages
4
what do u know, every thing in back, however the folders show a dim view
dukevyner and huggie54 thanks jim c clearwater
 
Joined
Nov 4, 2011
Messages
787
no problem btw if the folders are showing up dim that means that they are supposed to be hidden but you have your computer set to show thme you can fix this by right clicking on the highest folder in the hard drive like "documents and settings" then click "properties" and uncheck the box next to "hidden", click ok and then click the button next to "apply changes to this folder, subfolders and files"
this should make all the files visable and un hidden

-Hope this helps :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top