Can't Receive Messages Through MSN

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Limble

Thread Starter
Joined
Jan 21, 2007
Messages
1
First of all, apologies if this problem has been answered, I looked around for it a bit and I think I'm in the clear.

So a few days ago for no apparent reason I heard from friends they were receiving error messages when trying to contact me on MSN (version 7.5 I believe). I updated to Windows Live Messenger which didn't help. I tried connecting to MSN through Trillian to isolate the problem in case it was a virus or something program related.... though I already changed versions, it still didn't help. The weird problem with it is that I can send a message to somebody and they'll reply a few times over a few minutes but then they can't send anymore messages until I speak to them. Perhaps it might be account-related... it sounds like a long shot but I have no idea what to do. Please help!

Thanks.
 
Joined
May 13, 2007
Messages
1
I cannot recieve any messages either.
I also use mercury, and i only recieve messages posted shortly after I typed my messages.
It looks like the connection times out and after a certain period my contact on the other side get's an error message.

It freaks me out :(

Anyone a solution??
 
Joined
May 14, 2007
Messages
2
I'm having the same problem. I've tried everything to solve it but I couldn't. But I know that it isn't a virus or something because this problem only occurs on my account. I've tried different accounts on the same computer and they work proparly. I don't know what's going on but it seems like I'm not the only one. The most awkward thing is I can't even receive messages through web messenger. If somebody knows how to solve this thing please tell me, this problem drives me crazy.
 
Joined
May 14, 2007
Messages
4
Yes! I am having the EXACT same problem as you all. What is this about?

May I ask where you are all from? Maybe that is the problem?

I reside in Belfast, Northern Ireland.

This started happening to me on Friday 11th May. The problem is still not gone.

I have tried almost everything.

PLEASE HELP.

Many thanks,

D
 
Joined
May 14, 2007
Messages
1
I am having the same problem since Saturday, May 12 - here in Canada....at least now I know it isn't just me but I see that there are no answers yet....
 
Joined
May 14, 2007
Messages
2
this problem first occurred on may 13th and I'm from Turkey. I don't think that it is about regions,there are lots of people from different countries. I hope someone can solve this problem. If you have a solution please tell us, msn became useless because of this thing.
 
Joined
Jul 27, 2007
Messages
2
I have the same problem since a week ago (sort of)
I've changed my my MSN messenger acount e-mail address, it used to be HOTMAIL, now it's GMAIL, since then the problem has started.

Im seding msgs to friends and they just dont get them!
after a while im wondering why aren't they answering, so I send another msg asking, did u get my msgs? and they say they didnt! ArGh!

MSN Meesenger 7.5, on XP SP2 Pro.
I thought it might be related to my router port settings, so I opened all ports related to MSN messenger and still, nothing...
 
Joined
Jul 10, 2007
Messages
32
hmmm, I haven't had any problems like that ...just used msn last night/ early this morning... did any one report to MSN support yet?
 
Joined
Jul 27, 2007
Messages
2
Blackmirror said:
When they dont get the mesage do you get anything pop up on your Msn screen
No, I get no pops, no nothing...
I can have a smooth conversation w/ some1 and he'll get all of my msgs , 'till 1 or 2 msgs did not "get" to him for some reason... and both of us cant know about it unless I ask him if he got my last msg.. Im wondering if it got anything to do w/ the fact im using MSN Messenger 7.5 and not Windows Live messenger..
 
Joined
Dec 5, 2006
Messages
32,644
I only have that problem if i am talking to someone who is not using MSN ie yahoo

then i get a could not be sent message

In msn tools there is an option to save a log

click on tools options and connection
make sure save a log is ticked
then see if anything is in there when it happens

I would try uninstalling and reinstalling as well

there is a new live messenger out 8.1
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top