Cant run in safe mode, no internet, not able to edit registry!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thadoc8113

Thread Starter
Joined
Dec 28, 2010
Messages
1
I cannot find a way to get rid of this malware, or virus whatever it may be. I ran malware removal it found some things and i deleted them. It wont let me go into safe mode as i was gonna use rkill to fix registry. I cant use my internet either, I am however allowed to switch user and use internet there except the screen is blank and have to use ctrl alt del in order to open pages. It shuts down most virus removal tools. Ive done everything Ive seen on blogs but nothing seems to work. If only i could get into safe mode??? Any help would be greatly appreciated. thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top