can't save to CD (DVD)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

radeaboat

Thread Starter
Joined
Oct 29, 2007
Messages
5
I currently am using a Dell Windows XP computer. I had a Compaq Presario which was giving me problems and was advised by Compaq that the motherboard was starting to fail. I did not want to purchase a new computer at the time so I installed my HD and Pioneer DVD-R/W into the Dell. It seemed to be working fine, including playing some music CD's. I then tried to Back-up my Quicken 2007 file to two different CD disks that I had been using successfully with my Compaq Presario and started getting "CD backup error!" It did successfully back-up one time.

I first disabled the Dell Hitachi DVD drive (in Device Mgr) & that made accessing my Pioneer DVD drive quicker but did not solve the problem. I then opened the computer & disconnected the two cables to the Hitachi DVD drive (I think one is called IDE & the other is Power). This did not help. I then set the jumper on the back of the Hitachi DVD drive to the middle position thinking there is a conflict between my Pioneer DVD & the original Hitachi DVD. (there are no numbers to indicate which position on either my new "Pioneer" DVD & the originalHitachi DVD. The Pioneer has 5-positions w/1 on the Rt(which is where it was set), the Hitachi has 3-positions w/the jumper originally set to the L). I uninstalled Roxio Creator & DLA.
 

MysticEyes

Banned
Joined
Mar 30, 2002
Messages
4,825
Connect to the end of the IDE connector. Set the drive to MASTER, if this does not work set the drive to CS (Cable Select) which I believe most Dell's prefer.
 

radeaboat

Thread Starter
Joined
Oct 29, 2007
Messages
5
HI, Thanks! I will try. I have the IDE "END" currently plugged into the Pioneer DVD-RW and the other part of the IDE unplugged. So, I will just reset the jumper to "Cable Select"!

Will let you know!
 

radeaboat

Thread Starter
Joined
Oct 29, 2007
Messages
5
Didn't work! The DVD drive jumpers are not numbered but there are 5. I set the jumper to the middle one, which is 3 either way you look at it and that is "Cable Select - ON".

Any other suggestions?
 

radeaboat

Thread Starter
Joined
Oct 29, 2007
Messages
5
I talked w/Pioneer tech who told me it's a hardware issue & to send it in for repair. That's what I'm gonna do!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top