1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Can't see the corner guide lines in MS Publisher 2002

Discussion in 'Business Applications' started by mipak, Oct 1, 2019.

Thread Status:
Not open for further replies.
  1. mipak

    mipak Thread Starter

    Joined:
    Mar 16, 2009
    Messages:
    10
    I use MS Publisher 2002 and in the last few days, I must've pressed something on my keyboard which caused the programme to lose all four corner line markings (I don't know what the correct name is) to vanish prior to the document being printed. I use them to line up my ruler when I trim what I've printed.
    This also happened to me some years back but I can't recall the solution to the problem. I'm sure that it has something to do with 'Arrange' tab, 3rd from the right at the top of the Processor page but I'm blowed if I can figure it out.
    Hopefully the attached jpg photo will help showing 1 of the 4 corners.

    Perhaps a more experienced MS Publisher user than I might have a solution.
    corner guide .jpg

    My thanks in advance.
    Michael.

    --------------------

    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 7 Professional, Service Pack 1, 64 bit
    Processor: Intel(R) Pentium(R) CPU G4400 @ 3.30GHz, Intel64 Family 6 Model 94 Stepping 3
    Processor Count: 2
    RAM: 16319 Mb
    Graphics Card: NVIDIA GeForce GT 430, 1024 Mb
    Hard Drives: C: 111 GB (26 GB Free); D: 148 GB (91 GB Free); E: 465 GB (199 GB Free); G: 931 GB (381 GB Free);
    Motherboard: ASUSTeK COMPUTER INC., H110M-PLUS
    Antivirus: Bitdefender Antivirus Free Antimalware, Enabled and Updated
     
    Last edited by a moderator: Oct 1, 2019
  2. mipak

    mipak Thread Starter

    Joined:
    Mar 16, 2009
    Messages:
    10
    Managed to find the solution to show the 'guide lines' as shown in the above JPG photo.
    Here's how ...
    Open the programme, 10 tabs across the top starting with 'File'. The next line or two consist of icons right across the page and can be varied to suit the user so in this explanation, I shall ignore tapping the one I'm looking for just in case the user has decided not to show it.
    Instead, click the 'File' tab at the top-left corner of the screen and scroll down to 'Print...'.
    On the small window that appears, click 'Advanced Print Settings' at the bottom-left and another smaller window will appear called 'Print Settings.
    Down towards the middle of the page are 2 boxes side by side. Make sure that the tiny box next to 'Crop marks' is ticked then go to the same-sized box to the right and make sure that both tiny boxes are also ticked for 'Allow bleeds' and 'Bleed marks'.

    Click 'OK' at the bottom of both the smaller windows showing the headings 'Print Settings' and 'Print'.

    If the user has the 'Printer' icon showing perhaps with a number of other icons as well, clicking this icon and following the instructions in blue above, this will also achieve the same desired result.

    Finally, many thanks to all those folk who took the time to read my original post.

    ... and that's about it.

    Michael.
     
    Last edited: Oct 7, 2019
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1233686

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice