1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Can't seem to click anything on certain softwares

Discussion in 'Windows 10' started by ZoeyC, Nov 21, 2018.

Thread Status:
Not open for further replies.
  1. ZoeyC

    ZoeyC Thread Starter

    Joined:
    Nov 21, 2018
    Messages:
    2
    Ive been searching on the internet for this problem im facing for quite awhile now, but its recently gotten too annoying to handle

    Sometimes i cant seem to click on anything on certain softwares i download, at first i thought it was the software problem itself, but then it started happening on some other softwares aswell.
    I can move the window and maximize or minimize it but i cant X it out

    I dont really understand much about computers so i dont really know if im explaining this correctly
    So i decided to record it

    Software in video : Opentoonz, immediately cant interact with anything after running

    Software in video : OBS Studio 64bit, it can run, i can interact with it, but after awhile it stops working just like the first video. I had to run OBS Studio again to record it again.

    So far only 4 softwares have had this problem,
    - Krita 64bit
    - OBS Studio
    - Maya 2017 and below (2018 works well)
    - Opentoonz

    Ive also tried reinstalling all of these, and it doesnt fix anything

    I am trying my best to explain my problem so i apologize if its hard to understand :confused:

    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 10 Home Single Language, 64 bit
    Processor: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, Intel64 Family 6 Model 94 Stepping 3
    Processor Count: 8
    RAM: 8102 Mb
    Graphics Card: Intel(R) HD Graphics 530, 1024 Mb
    Hard Drives: C: 571 GB (199 GB Free); D: 339 GB (43 GB Free);
    Motherboard: Micro-Star International Co., Ltd., MS-16J5
    Antivirus: Windows Defender, Enabled and Updated
     
    Last edited: Nov 21, 2018
  2. lunarlander

    lunarlander

    Joined:
    Sep 21, 2007
    Messages:
    11,821
    Bittorrent is a haven for hackers. You download apps seeded by hackers, and they own your computer.
     
  3. ZoeyC

    ZoeyC Thread Starter

    Joined:
    Nov 21, 2018
    Messages:
    2
    Im using an MSI, and it comes with Nahimic.

    Nahimic Audio thingy was the cause, disabled it, and everything worked fine
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1219404

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice