Can't send attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dura_tay_len

Thread Starter
Joined
Dec 26, 2001
Messages
21
I use Outlook xpress(sometimes Outlook) on Windows 98. I can send e-mails fine until I try to put an attachment (such as a picture) and then it won't transmit. I contacted my server operator and he said there are no 'rules' that would prohibit. It's frustrating to go in and pull a file and attach and try ti mail and not work but then take the attachment off and it transmits fine. I'm only marginally computer literate so any ideas of things to try would be gratefully accepted.
 
Joined
Oct 29, 2001
Messages
2,056
how large are the files?
most isp's limit the size of files from 3 mb to 5 mb max
 
F

Foamer

Hi dura_tay_len...

While Outlook is open...
Look for "tools" in the tool bar at the top. From there select "Options". A window will pop up there. Look for the "Send" tab and select that. In the Mail Sending Format section... make sure that the sending format selected is "HTML"
Click the "HTML Settings..." button and another window will come up. Make sure the settings are... Quoted Printable\ Allow 8-bit characters in headers UNCHECKED\ Send pictures with messages and Indent message on reply CHECKED.

Click "OK" in the HTML Settings window and then "Apply" and then "OK" in the Options window.

I hope that can be some help.

Good luck :)
 

dura_tay_len

Thread Starter
Joined
Dec 26, 2001
Messages
21
Foamer,

Everything you said to do was already there. Checked size of file (901KB) and tried again. Still didn't work. The sound you heard was me butting my head against the keybaord. Maybe I'm just not meant to be able to send this damm picture. Thanks anyway.
 
F

Foamer

Don't give up yet.

Try this...

Go back up to the tool bar in Outlook.
Select Tools\Accounts...\ A window will come up. From there select the "Mail" tab. Highlight your e-mail account by clicking it. Then when the account is highlighted, pick the "Properties" button to the right. Another window will pop up. From that window click the "Advanced tab at the top. Then look for the "Sending" section. Make sure that "Break apart messages larger than" is unchecked. Uncheck it if it is.
Then select "Apply" then "OK" in the account properties window. Select "Close" in the Internet accounts window.

See if you can send a picture e-mail yet.

Don't worry... It isn't your computer or program that is broken. Just some things are set wrong. Don't give up. ;)
 

dura_tay_len

Thread Starter
Joined
Dec 26, 2001
Messages
21
Foamer,

Thanks for response. I checked and the settings were as you said. I sent a test msg to my machine at work with an attachment and it hasn't rejected yet. Maybe the problem was on my recipeient's end. I f I don't get a reject msg and go in to the office and it's there, then at least I'll have narrowed down the problem. Thanks for your helpfulness. I appreciate it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top