Cant send attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

neary

Thread Starter
Joined
Jul 1, 2005
Messages
150
I'm running VISTA and am having a problem sending some attachments. We took some pictures of our house and downloaded from the camera to "Pictures" on the PC. The camera has identified them as DSCN0247001JPG, etc. etc.
When opening the E-mail the picture is shown FULL size and there is nothing shown in the "attachment".
HOWEVER, there is line across the top of the E-mail that says:
"Windows mail removed access to the following unsafe attachments"
It then lists the DSCN--number listed above.
If the attachment is unsafe why is it allowed to open full size.
Is this a matter of lowering the security settings on my PC.
If so, how do I do this?

It would be nice to show my folks the new house. Any help would be appreciated.
neary
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top